Back to overview
Downtime
App is unavailable
Nov 9, 2022 at 2:48pm UTC
Resolved
Nov 9, 2022 at 3:12pm UTC
Google Cloud (Firebase) has resolved its core issue. All app functionality is back to normal.
Affected services
Created
Nov 9, 2022 at 2:48pm UTC
We're aware of an issue where the app is not loading for some customers. We believe there is an unreported issue with Google Cloud. We're actively investigating
Affected services