Back to overview
Authentication is currently down
Nov 15 at 04:23pm EST
Resolved
Nov 15 at 04:23pm EST
UPDATE: This only appears to affect specific data regions that don't actually impact any of our customers.
UPDATE: Our Provider has shared the following: "Upon conducting an in-depth investigation, we have identified an internal issue that is impacting your specific zone/region. Please rest assured that our team is actively working on resolving this issue."
Original Note: One of our hosting providers is down right now, meaning our app may be unusable in your region. We are following along and submitting the proper bug reports to this provider and will keep you updated as we learn more.
Affected services