Back to overview
Degraded
Web Services are down
Jul 22 at 05:16pm EDT
Affected services
Platform: Case Management, Online Planner, Chain of Custody
Resolved
Jul 22 at 06:16pm EDT
Our website hosting platform is back up. We are investing the root cause with the website platform directly.
Affected services
Platform: Case Management, Online Planner, Chain of Custody
Created
Jul 22 at 05:16pm EDT
Our website hosting platform is down in us-east4 region. We are monitoring the solution and working towards a solution
Affected services
Platform: Case Management, Online Planner, Chain of Custody